Access Control (Brivo) integration issues

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 11:40 MST

Identified

We have identified an issue with one of our integrations: Brivo.

This is impacting Brivo access control credential management. We are continuing to work with their team to resolve the issue.

For more information: https://status.brivo.com
Posted Apr 14, 2026 - 11:10 MST